Fixed Deck Building: Update with versions in my collection does not work anymore

Rocko

New member
Hello!
Whenever I import a deck and have the cards already I was able to right click on the deck builder at any point and use the option "Update with version(s) in collection'' so I could play with the deck. It would switch from the green dot indicating that I have different versions of cards on the opened deck.
Now it does not work and I have to manually click each card in order for it to work. I understand it's a small bug but it can be very tiresome whenever you import a lot of decks and each time have to update card by card.
 

GreyWhale

Member
Right now you have to manually remove the cards and replace it with other of the same cards that are in your collection. Can anyone confirm this bug is not only on my end?
 

T1m0

New member
Both me and my friend are also experiencing this, please fix T_T, been happening for about a week now
 

Octophant

New member
The client fails to update the deck with versions that are different from the ones that it knows are in the deck even if they are in the collection.
 

Bduggs

New member
I am also experiencing this but I will note that you can submit the deck that is in this state. I have done it multiple times
 

MTGO_TonyM

Developer
Can you provide screenshots or a DEK file of where this is happening? Our team has not been able to reproduce this issue yet.
 

Weakgame26

New member
its there an easier way to email your or somthing? i cannot figure out how to upload the screen shot or the deckfile to you on here.
 

Weakgame26

New member
screen shot only shows that the cards arnt changing even though a different version of the card is right there, and the file is the same type i download from cardhoarder transfer it into a commander deck, then select the upload from card owned button. it has work flawlessly. until last week when i tried to create a new deck.
 

Joshua Claytor

New member
Can you provide screenshots or a DEK file of where this is happening? Our team has not been able to reproduce this issue yet.

I am putting a quick video on my twitter account about (@JoshuaClaytor) It doesn't work with .dek files, or txt files. Red boarded cards don't seem to matter, as do decks that have the green triangle.
 
Top